Disruption - Housing Services
Incident Report for InterNetX
Resolved
This incident has been resolved.
Posted Jun 29, 2020 - 12:47 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 29, 2020 - 12:34 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 29, 2020 - 12:21 CEST
Investigating
Our Cloud-Server are currently affected due to a technical disruption – the availability of customer systems on this host system is temporarily restricted.

We have already taken appropriate measures and are working hard to resolve the situation. Full services will be available again shortly.

We apologize for any inconvenience and thank you for your understanding.
Posted Jun 29, 2020 - 11:53 CEST
This incident affected: Server (Cloud Server).