Maintenance - ISAC

Incident Report for InterNetX

Resolved

This incident has been resolved.
Posted Jan 27, 2026 - 11:39 CET

Investigating

We will be carrying out maintenance work in ISAC.
Some functions will be partially restricted during this time. The availability of your domains and servers will not be affected.

All services will be fully available again after the maintenance has been finished.
Posted Jan 27, 2026 - 10:43 CET
This incident affected: ISAC (User Interface, API).