Disruption – NodeSecure
Incident Report for InterNetX
Resolved
This incident has been resolved.
Posted Jun 04, 2020 - 16:10 CEST
Update
We are continuing to monitor for any further issues.
Posted Jun 04, 2020 - 16:09 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 04, 2020 - 16:09 CEST
Investigating
The NodeSecure Service is currently affected due to a technical disruption – the system is temporarily restricted.

We have already taken appropriate measures and are working hard to resolve the situation. Full services will be available again shortly.

We apologize for any inconvenience and thank you for your understanding.
Posted Jun 04, 2020 - 15:28 CEST
This incident affected: Domain Services (NodeSecure / Anycast).