Disruption – Nameserver c.ns14.net IPv6
Incident Report for InterNetX
Resolved
This incident has been resolved.
Posted Mar 04, 2021 - 14:25 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 04, 2021 - 13:45 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 04, 2021 - 13:30 CET
Investigating
The nameserver c.ns14.net has currently limited network connectivity via IPv6 (IPv4 is working).

We have already taken appropriate measures and are working hard to resolve the situation. Full services will be available again shortly.

We apologize for any inconvenience and thank you for your understanding.
Posted Mar 04, 2021 - 12:45 CET
This incident affected: Domain Services (Name Service).