Disruption - AutoDNS 3.0
Incident Report for InterNetX
Resolved
This incident has been resolved.
Posted Jul 09, 2021 - 10:36 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 09, 2021 - 10:06 CEST
Update
We are continuing to work on a fix for this issue.
Posted Jul 09, 2021 - 09:45 CEST
Identified
AutoDNS is currently experiencing a disruption. For this reason, the services are temporarily restricted. We have taken immediate action to resolve the issue. We apologize for any inconvenience and thank you for your understanding.
Posted Jul 09, 2021 - 09:45 CEST
This incident affected: AutoDNS (User Interface, API).