ISAC-portal disruption

Incident Report for InterNetX

Resolved

This incident has been resolved.
Posted 10 months ago. May 28, 2024 - 10:16 CEST

Update

We are continuing to investigate this issue.
Posted 10 months ago. May 28, 2024 - 03:04 CEST

Investigating

There is currently a disruption in the ISAC portal. We're working on debugging.
Posted 10 months ago. May 28, 2024 - 02:07 CEST
This incident affected: ISAC (User Interface, API).