Disruption – Nameserver
Incident Report for InterNetX
Resolved
This incident has been resolved.
Posted Dec 03, 2022 - 11:19 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 03, 2022 - 10:30 CET
Investigating
The nameservers dns[01-05].ns15.net are currently affected due to a technical disruption.

We have already taken appropriate measures and are working hard to resolve the situation. Full services will be available again shortly.

We apologize for any inconvenience and thank you for your understanding.
Posted Dec 03, 2022 - 07:00 CET
This incident affected: Domain Services (Name Service).