Disruption - AutoDNS 3.0
Incident Report for InterNetX
Resolved
This incident has been resolved.
Posted Jul 19, 2021 - 18:31 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 19, 2021 - 17:38 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 19, 2021 - 16:35 CEST
Investigating
AutoDNS is currently experiencing a disruption. For this reason, the services are temporarily restricted. We have taken immediate action to resolve the issue. We apologize for any inconvenience and thank you for your understanding.
Posted Jul 19, 2021 - 15:51 CEST
This incident affected: AutoDNS (User Interface, API) and SSL Manager (User Interface, API).