Login issues SSL Manager
Incident Report for InterNetX
Resolved
The problem has been fixed.
Posted Aug 16, 2023 - 15:22 CEST
Investigating
Problems have been reported with the login to the SSL Manager. We are investigating the cause. Login should be possible again shortly.
Posted Aug 16, 2023 - 14:59 CEST
This incident affected: SSL Manager (User Interface, API).