Zonecheck .de Domains
Incident Report for InterNetX
Resolved
According to information from the TLD-Operator .de the issue was fixed.
Posted Nov 29, 2023 - 15:39 CET
Investigating
We observe anomalies while performing the predelegation zone check for .de domains. DENIC confirmed that there was issues. We clarify this issue with our partner DENIC. We suspect that there are problems with IPv6 connectivity.
Posted Nov 29, 2023 - 13:04 CET
This incident affected: AutoDNS (User Interface, API).