.se/.nu incident in the registry system

Incident Report for InterNetX

Resolved

Network services are now stable. As of now we do not expect further disruption of registry services. We will continue to monitor the situation and make minor changes to ensure continued stability. We will also continue the investigation to prevent us having similar outages in the future.
Posted 1 year ago. Jan 31, 2024 - 16:03 CET

Update

We are continuing to investigate this issue.
Posted 1 year ago. Jan 31, 2024 - 16:02 CET

Investigating

.se/.nu incident in the registry system:
We are currently experiencing problems with certain components of the registry system,
work are in progress to resolve these as quickly as possible.
Posted 1 year ago. Jan 30, 2024 - 10:11 CET