Disruption - AutoDNS 3.0
Incident Report for InterNetX
Resolved
This incident has been resolved.
Posted Dec 04, 2019 - 09:14 CET
Update
We are continuing to investigate this issue.
Posted Dec 04, 2019 - 08:30 CET
Investigating
AutoDNS is currently experiencing a disruption. For this reason, the services are temporarily restricted. We have taken immediate action to resolve the issue. We apologize for any inconvenience and thank you for your understanding.
Posted Dec 04, 2019 - 08:27 CET
This incident affected: AutoDNS (User Interface, API).