Disruption - Network Component
Incident Report for InterNetX
Resolved
The incident has been resolved. All services are available.
Posted Oct 28, 2019 - 08:54 CET
Update
We are continuing to investigate this issue.
Posted Oct 28, 2019 - 08:43 CET
Investigating
Some of our Baremetal and Shared Managed Lodbalancers are currently affected due to a technical disruption – the availability of customer systems are temporarily restricted. We have already taken appropriate measures and are working hard to resolve the situation. Full services will be available again shortly. We apologize for any inconvenience and thank you for your understanding.
Posted Oct 28, 2019 - 06:05 CET
This incident affected: Server (Bare Metal Server) and Infrastructure (Data Center MUC).