Disruption – Nameserver
Incident Report for InterNetX
Postmortem

The c.ns14.net nameservers had been the target of a high bandwidth DDoS attack.
The attack was mitigated successfully, the servers are back online and should operate as expected.

Thank you for your understanding and your patience.

Posted Nov 06, 2019 - 11:43 CET

Resolved
This incident has been resolved.
Posted Nov 06, 2019 - 10:24 CET
Investigating
The c.ns14.net Nameserver is currently affected due to a technical disruption – the system is temporarily restricted.

We have already taken appropriate measures and are working hard to resolve the situation. Full services will be available again shortly.

We apologize for any inconvenience and thank you for your understanding.
Posted Nov 05, 2019 - 21:10 CET
This incident affected: Domain Services (Name Service).