Disruption - AutoDNS 3.0
Incident Report for InterNetX
Resolved
This incident has been resolved.
Posted Jun 25, 2020 - 10:57 CEST
Investigating
AutoDNS is currently experiencing a disruption. For this reason, the services are temporarily restricted. We have taken immediate action to resolve the issue. We apologize for any inconvenience and thank you for your understanding.
Posted Jun 25, 2020 - 10:43 CEST
This incident affected: AutoDNS (User Interface, API).