Limited connection to Amazon Web Services (AWS)
Incident Report for InterNetX
Resolved
This incident has been resolved.
Posted Oct 27, 2020 - 16:00 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 26, 2020 - 10:07 CET
Investigating
Some customers experience network connection problems to some AWS nodes.
We are in close contact with Amazon to resolve this problem.
Posted Oct 23, 2020 - 15:10 CEST
This incident affected: Infrastructure (Data Center MUC).