.eu Transactions ; Delayed workflows

Incident Report for InterNetX

Resolved

This incident has been resolved.
Posted Nov 23, 2024 - 01:07 CET

Monitoring

The causes of the disruptions have been resolved. There may still be longer workflow runtimes for transfers transactions.
Posted Nov 21, 2024 - 12:11 CET

Update

We are continuing to investigate this issue.
Posted Nov 20, 2024 - 13:52 CET

Investigating

The .eu registry is currently experiencing disruptions. As a consequence of this, your .eu-transaction are taking longer to process.
Posted Nov 20, 2024 - 12:45 CET
This incident affected: AutoDNS (User Interface, API).