Disruption - Core Network Services

Incident Report for InterNetX

Resolved

This incident has been resolved.
Posted Apr 23, 2025 - 00:31 CEST

Update

This incident has been resolved.
Posted Apr 23, 2025 - 00:30 CEST

Investigating

Our Core Network at our Munich Datacenter is currently affected due to a technical disruption – the availability of customer systems on this Datacenter is temporarily restricted.

We have already taken appropriate measures and are working hard to resolve the situation. Full services will be available again shortly.
Posted Apr 22, 2025 - 23:05 CEST
This incident affected: Infrastructure (Data Center MUC).