Disruption – denic DNSSEC

Incident Report for InterNetX

Resolved

This incident has been resolved.
Posted May 06, 2026 - 02:06 CEST

Monitoring

denic confirmed that the issue has been resolved. We are monitoring the results.
Posted May 06, 2026 - 01:38 CEST

Update

For detailed information you can visit the denic status page at: https://status.denic.de/
Posted May 05, 2026 - 23:39 CEST

Identified

DNS resolution for denic domains are currently facing partial outages.
Posted May 05, 2026 - 21:00 CEST
This incident affected: Domain Services (Name Service).