Disruption – Nameserver
Incident Report for InterNetX
Resolved
This incident has been resolved.
Posted Aug 05, 2022 - 21:01 CEST
Update
The problem has been solved.

We apologize for any inconvenience and thank you for your understanding.
Posted Aug 05, 2022 - 21:00 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 05, 2022 - 19:24 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 05, 2022 - 18:45 CEST
Investigating
The nameserver [a,b,c,d].ns14.net currently affected due to a technical disruption.

We have already taken appropriate measures and are working hard to resolve the situation. Full services will be available again shortly.

We apologize for any inconvenience and thank you for your understanding.
Posted Aug 05, 2022 - 18:00 CEST
This incident affected: Domain Services (Name Service).