Disruption - IPv6 connectivity

Incident Report for InterNetX

Resolved

This incident has been resolved.
Posted Sep 08, 2022 - 15:24 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 08, 2022 - 12:09 CEST

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 08, 2022 - 11:45 CEST

Investigating

Currently, we are experiencing a disruption in IPv6 connectivity over some carriers with some systems (not all systems are affected). We have taken immediate action to resolve the issue. We apologize for any inconvenience and thank you for your understanding.
Posted Sep 08, 2022 - 10:02 CEST
This incident affected: Infrastructure (Data Center MUC).