Outage Zone Delegation Check DENIC (.de) ; NAST
Incident Report for InterNetX
Resolved
According to information from DENIC, the problem has been resolved. Open orders will be processed shortly.
Posted Jun 11, 2024 - 14:03 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 11, 2024 - 13:25 CEST
Investigating
There is currently a service disruption at .de registry (DENIC). The zone
check failed. For this reason please note that there are delays in the response for
all .de orders. We kindly ask you to wait for the system response and, if
necessary, perform a domain update afterwards if your domain is not
connected.

Please check also https://status.denic.de for current status of DENIC´s services.
Posted Jun 11, 2024 - 10:56 CEST
This incident affected: AutoDNS (User Interface, API).